Autor Wątek: Błąd Post.3  (Przeczytany 3666 razy)

Offline EN57-002

  • Użytkownik
  • Wiadomości: 505
    • Zobacz profil
  • Skąd: Chorzów
Błąd Post.3
« dnia: 18 Kwiecień 2016, 13:00:06 »
Testując RJ w Liskowie Mieście, już drugi raz zauważyłem, że jak daję się polecenie zamknięcia rogatek na post. 3, a po przejeździe poc. polecenie otwarcia rogatek, to post. 3 zgłasza: "Pociąg 44214 nie przejechał.", choć on już jest na p.o. Lisków Zarzecze.

Offline melis

  • Użytkownik
  • Wiadomości: 277
    • Zobacz profil
  • Skąd: Gdańsk
Odp: Błąd Post.3
« Odpowiedź #1 dnia: 18 Kwiecień 2016, 18:13:16 »
A tam obsługa, nie działa przez parzyste/nieparzyste, dzwonki?

Offline EU07

  • Użytkownik
  • Wiadomości: 46
    • Zobacz profil
  • Skąd: Krefeld DE
Odp: Błąd Post.3
« Odpowiedź #2 dnia: 19 Kwiecień 2016, 07:15:39 »
Pokaż okno debugowania.

Nadaj: "Pociąg 44214 zatrzymany.", a potem "Otwórz przejazd." Powinno to tymczasowo rozwiązać problem.
« Ostatnia zmiana: 19 Kwiecień 2016, 07:17:38 wysłana przez EU07 »

Offline EN57-002

  • Użytkownik
  • Wiadomości: 505
    • Zobacz profil
  • Skąd: Chorzów
Odp: Błąd Post.3
« Odpowiedź #3 dnia: 19 Kwiecień 2016, 15:57:42 »
A tam obsługa, nie działa przez parzyste/nieparzyste, dzwonki?
Ależ oczywiście, że działa, ale jak z przyczyn techniczno-ruchowych zapomniałem dać dzwonka, to aby nie trzymać składu pod odstępowym, dzwonię i nakazuję zamknąć rogatki, co jest przecież w programie dopuszczalne, natomiast po poleceniu otwórz Post.3 daje komunikat j/w.
Pokaż okno debugowania.
Nie mam tego zapisanego, ale przy następnym razie dam debugowanie.
Nadaj: "Pociąg 44214 zatrzymany.", a potem "Otwórz przejazd." Powinno to tymczasowo rozwiązać problem.
Ale nie mam problemu z prowadzeniem ruchu, wszak post.3 nie daje zgód na wyprawienie następnego poc., tylko ten komunikat jest niezgodny z rzeczywistością, a że to już chyba drugi raz to zapamiętałem i dlatego tu notka.