Autor Wątek: Brak mozliwosci podania sygnału  (Przeczytany 3877 razy)

Offline macioks2

  • Użytkownik
  • Wiadomości: 3
    • Zobacz profil
  • Skąd: Ryńsk
Brak mozliwosci podania sygnału
« dnia: 12 Lipiec 2023, 18:52:28 »
Witam, mój problem polega na tym iż nie mogę wyświetlić (prawie) żadnego sygnału na głowicy rozjazdowej w/z kierunku Brzustowa/Jelenia. Jedyne co udaje się wyświetlić to sygnał manewrowy na semaforach G3 oraz G1. Tarcze manewrowe również się nie wyświetlają. Uprzednio sprawdziłem położenie elementów drogi przebiegu, w zakładce "usterki" też nie ma nic wykazanego. Czy ktoś wie o co może chodzić?

Offline WZLoviche

  • Użytkownik
  • Wiadomości: 52
    • Zobacz profil
  • Skąd: Warszawa
Odp: Brak mozliwosci podania sygnału
« Odpowiedź #1 dnia: 12 Lipiec 2023, 19:33:13 »
Podeślesz .sav?

Offline greg86

  • Użytkownik
  • Wiadomości: 129
    • Zobacz profil
  • Skąd: Największe miasto bez kolei pasażerskiej w Europie
Odp: Brak mozliwosci podania sygnału
« Odpowiedź #2 dnia: 13 Lipiec 2023, 08:22:51 »
Problem podobny do tego z Raciąża. Zawiesza się któryś z przebiegów pociągowych z Brzustowa/Jelenia. Też to miałem. U mnie to był przebieg L->E6.

Offline Lisu

  • Projektant
  • Użytkownik
  • Wiadomości: 27
    • Zobacz profil
  • Skąd: Warszawa
Odp: Brak mozliwosci podania sygnału
« Odpowiedź #3 dnia: 13 Lipiec 2023, 20:32:00 »
Nie wiem czy tutaj przyczyna jest ta sama, ale u siebie zauważyłem że przebiegi się "zawieszają" jak się je utwierdza przy przyśpieszonym czasie. W sumie odkąd podaje semafor zawsze na przyspieszeniu 1x to mi się nic nie zawiesza.