Autor Wątek: Testowo Fabryczne  (Przeczytany 83629 razy)

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #15 dnia: 05 Marzec 2011, 21:01:29 »
To jakbyś mógł dodać ten plik txt rozkładu to tej wersji ;)
Popros Igora, moze udostepni :)
-------------------------------
http://isdr.pl/tf/050311v3.rar (w koncu udalo mi sie uruchomic posterunek odstepowy + pare poprawek )
« Ostatnia zmiana: 05 Marzec 2011, 22:55:35 wysłana przez mateu »

Offline ZiomalCl

  • Użytkownik
  • Wiadomości: 57
    • Zobacz profil
  • Skąd: Warszawa / Celestynów
Odp: Testowo Fabryczne
« Odpowiedź #16 dnia: 06 Marzec 2011, 00:00:02 »
Co popsułeś w PB? ;]

Offline KRZAQ

  • Użytkownik
  • Wiadomości: 39
  • dyżurny ruchu dysponujący st. Lubliniec
    • Zobacz profil
  • GG: 1620786
Odp: Testowo Fabryczne
« Odpowiedź #17 dnia: 06 Marzec 2011, 08:24:24 »
Mateu, jak dzwonią Wilamowice to Ryszard Ochucki również powinien się zgłosić na centralce w po Tęcza :D
« Ostatnia zmiana: 06 Marzec 2011, 10:17:34 wysłana przez KRZAQ »

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #18 dnia: 06 Marzec 2011, 10:02:28 »
Co popsułeś w PB? ;]
Nic nie popsulem. Miales nagrac filmiki albo zalatwic schematy :P
Cytuj
Mateu, jak dzwonią Wilamowice to Ryszard Ochucki powinien również powinien się zgłosić na centralce w po Tęcza
Spokojnie, zaraz go 'naprawimy' :D

Offline Patrykos

  • Użytkownik
  • Wiadomości: 18
    • Zobacz profil
  • GG: 9320524
Odp: Testowo Fabryczne
« Odpowiedź #19 dnia: 06 Marzec 2011, 10:12:16 »
Z 4b nie da się nastawić przebiegu na 1, zaś na 2 bez problemu.

Offline matek__9292

  • Użytkownik
  • Wiadomości: 47
    • Zobacz profil
Nie działają sygnały manewrowe
« Odpowiedź #20 dnia: 06 Marzec 2011, 10:17:43 »
Nie mogę podawać sygnałów manewrowych. Można coś zrobić oprócz podania komendy ,,manewr za S1,Ms1''

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #21 dnia: 06 Marzec 2011, 11:16:04 »
Z 4b nie da się nastawić przebiegu na 1, zaś na 2 bez problemu.
http://isdr.pl/tf/060311v1.rar
Cytuj
Nie mogę podawać sygnałów manewrowych. Można coś zrobić oprócz podania komendy ,,manewr za S1,Ms1''
Narazie nie. Manewry beda dodane pozniej.

Offline Zacha

  • Użytkownik
  • Wiadomości: 444
    • Zobacz profil
  • Skąd: podg Lumpago
Odp: Testowo Fabryczne
« Odpowiedź #22 dnia: 06 Marzec 2011, 11:36:43 »
Mateł, spróbuj wstawić link jeszcze raz, bo nie działa. I ważne jeszcze żeby poprawnie działał zapis stanu gry.
« Ostatnia zmiana: 06 Marzec 2011, 11:43:16 wysłana przez Zacha_SW »
Sz na Tm

Offline Patrykos

  • Użytkownik
  • Wiadomości: 18
    • Zobacz profil
  • GG: 9320524
Odp: Testowo Fabryczne
« Odpowiedź #23 dnia: 06 Marzec 2011, 11:47:33 »
Mógłby jeszcze ktoś mnie poinstruować, co wpisać w oknie edytora rozkładu, na samym dole po lewej stronie, obok buttona "Wykres ruchu", aby stworzony rozkład działał poprawnie z TF?

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #24 dnia: 06 Marzec 2011, 11:52:41 »
Mógłby jeszcze ktoś mnie poinstruować, co wpisać w oknie edytora rozkładu, na samym dole po lewej stronie, obok buttona "Wykres ruchu", aby stworzony rozkład działał poprawnie z TF?
Wi,4;TW,2,TZ,2,TM,2 na przyklad

Posterunki - Wilamowice, Testowo Wschód, Testowo Zachód, Tefama

Offline Patrykos

  • Użytkownik
  • Wiadomości: 18
    • Zobacz profil
  • GG: 9320524
Odp: Testowo Fabryczne
« Odpowiedź #25 dnia: 06 Marzec 2011, 11:59:57 »
Wi,4;TW,2,TZ,2,TM,2 na przyklad

Posterunki - Wilamowice, Testowo Wschód, Testowo Zachód, Tefama
Świetnie, dzięki ;-) Gdyby jeszcze był aktualny rozkład, ten co jest w Testowie Fabrycznym w formacie .roz, można by zacząć zabawę.

Offline matek__9292

  • Użytkownik
  • Wiadomości: 47
    • Zobacz profil
Zapis stanu gry
« Odpowiedź #26 dnia: 06 Marzec 2011, 13:17:04 »
Kiedy próbuję wczytać zapis stanu gry wyświetla się komunikat:
,,Wystąpił błąd podczas odczytu stanu: Wilamowice. Aplikacja może nie działać poprawnie. Błąd może być spowodowany modyfikacją pliku rozkładu - w przeciwnym razie proszę o kontakt oraz przesłanie pliku stanu powodującego błąd.''

Offline Zacha

  • Użytkownik
  • Wiadomości: 444
    • Zobacz profil
  • Skąd: podg Lumpago
Odp: Testowo Fabryczne
« Odpowiedź #27 dnia: 06 Marzec 2011, 13:53:54 »
Cytuj
I ważne jeszcze żeby poprawnie działał zapis stanu gry.
Bo nie działa jeszcze zapis stanu :)
Sz na Tm

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #28 dnia: 06 Marzec 2011, 15:12:54 »
Bo nie działa jeszcze zapis stanu :)
No narazie nie dziala. Musicie sie z tym pogodzic ;)
Mozna sobie zawsze stworzyc isdr.ini w ktorym sobie godzinie startu ustawicie dowolnie.
----------------------------
http://isdr.pl/tf/060311v4.rar
- tecza nie zglasza przejscia pociagow nieparzystych bez TZP
- tw podaje wjazd dopiero po wjezdzie pociagu na szlak
- poprawki wprowadzania usterek ssp
- poprawa blokady do TW (teraz nie da pozwolenia na nastepny pociag gdy poprzedni jeszcze nie dojechal)
- uruchomione To w teczy oraz przesuniete wszystkie czujniki
- tory wyjazdowe z wi poprawione (teraz po torze nr 2 jest 80km/h a po torze nr 1 120km/h)
- poprawki w przebiegach (C i P)
- wilamowice zglaszaja pociagi na laczu teczy (tymczasowo)
- proste manewry
« Ostatnia zmiana: 06 Marzec 2011, 15:50:30 wysłana przez mateu »

Nastawniczy_Jm1

  • Gość
Odp: Testowo Fabryczne
« Odpowiedź #29 dnia: 06 Marzec 2011, 17:58:20 »
- poprawki w przebiegach (C i P)

Ciągle jednak ten sem P coś marudzi. Standardowo utwierdzam przebieg na tor 4, pociąg mija W i w tym momencie P gasi się na S1. Po podaniu zastępczego i wyjeździe pociągu ze stacji przebieg nie puszcza. Zaznaczam, że SKP jest poinformowane o przyjeździe, a blok Ko praktycznie działa prawidłowo. WTF?