Autor Wątek: Testowo Fabryczne  (Przeczytany 83630 razy)

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #30 dnia: 06 Marzec 2011, 18:41:33 »
- poprawki w przebiegach (C i P)

Ciągle jednak ten sem P coś marudzi. Standardowo utwierdzam przebieg na tor 4, pociąg mija W i w tym momencie P gasi się na S1. Po podaniu zastępczego i wyjeździe pociągu ze stacji przebieg nie puszcza. Zaznaczam, że SKP jest poinformowane o przyjeździe, a blok Ko praktycznie działa prawidłowo. WTF?
Poprawione. Te przebiegi musicie dobrze testowac, bo ja to wszystko pisalem 'na oko' i moga sie takie bugi pojawiac.

robert051

  • Gość
Odp: Testowo Fabryczne
« Odpowiedź #31 dnia: 06 Marzec 2011, 18:42:47 »
Po sprawdzeniu czy reaguje SSP ta RASP zauważyłem że szlabanów nie da się zamknąć.
Testowo Wschód nie informuje nas o planowanej godzinie odjazdu pociągu.
To tyle wyłapane w ciągu 5 min.

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #32 dnia: 06 Marzec 2011, 18:49:06 »
Po sprawdzeniu czy reaguje SSP ta RASP zauważyłem że szlabanów nie da się zamknąć.
Numery czujnikow popierniczylem. Poprawione.
Cytuj
Testowo Wschód nie informuje nas o planowanej godzinie odjazdu pociągu. W nastepnej wersji poprawie.
Tak ma byc.

http://isdr.pl/tf/060311v5.rar
« Ostatnia zmiana: 06 Marzec 2011, 19:56:07 wysłana przez mateu »

Offline McCm

  • Użytkownik
  • Wiadomości: 9
    • Zobacz profil
Odp: Testowo Fabryczne
« Odpowiedź #33 dnia: 06 Marzec 2011, 20:19:41 »
Przelot bez zatrzymania z Wilamowic do Ślemienia - na semaforze wjazdowym wyświetlają się dwa zółte i zielony pasek, mimo drogi wolnej.

Offline Zacha

  • Użytkownik
  • Wiadomości: 444
    • Zobacz profil
  • Skąd: podg Lumpago
Odp: Testowo Fabryczne
« Odpowiedź #34 dnia: 06 Marzec 2011, 20:23:03 »
Moze monter zle podlaczyl? :) U mnie na podg Szczecin Wstowo na wyjezdzie pala sie 2 pomaranczowe (od strony Wzgorza) a szlak jest z PBL i dalej sa tarcze do Dziewoklicza.
Sz na Tm

Offline brian-82

  • Użytkownik
  • Wiadomości: 50
    • Zobacz profil
  • Skąd: Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #35 dnia: 06 Marzec 2011, 21:07:55 »
To podobno mateu poprawi później :).
Nothing so smart was ever so simple.

Offline Paweł

  • Administrator
  • Użytkownik
  • Wiadomości: 738
    • Zobacz profil
    • Beskidzka Strona Kolejowa
  • GG: 5965963
  • Skąd: Kęty
Odp: Testowo Fabryczne
« Odpowiedź #36 dnia: 06 Marzec 2011, 22:43:54 »
U mnie na podg Szczecin Wstowo na wyjezdzie pala sie 2 pomaranczowe (od strony Wzgorza) a szlak jest z PBL i dalej sa tarcze do Dziewoklicza.

Podobna sytuacja jest na szlaku Bielsko Biała Gł. - Bielsko Biała Wschód, pomimo tarcz ostrzegawczych semafory wyjazdowe powtarzają sygnał na wjazdowym. Tarcze ostrzegawcze stoją kawałek dalej, jeszcze w granicach stacji.

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #37 dnia: 07 Marzec 2011, 16:06:20 »
http://isdr.pl/tf/070311v9.rar

- dzialajace save
- dorysowalem troche peronow i wskaznikow
- male poprawki w przebiegach (nadal prosze zglaszac wszystkie bledy)
« Ostatnia zmiana: 07 Marzec 2011, 16:27:24 wysłana przez mateu »

Offline Patrykos

  • Użytkownik
  • Wiadomości: 18
    • Zobacz profil
  • GG: 9320524
Odp: Testowo Fabryczne
« Odpowiedź #38 dnia: 07 Marzec 2011, 19:39:40 »
Będę zmierzły ale prosiłbym dobrą duszyczkę o wrzucenie pliczku .roz ;)

Offline Daniel

  • Użytkownik
  • Wiadomości: 53
    • Zobacz profil
  • GG: 7832113
Odp: Testowo Fabryczne
« Odpowiedź #39 dnia: 07 Marzec 2011, 19:57:24 »
TW, nie daje odejścia pociągów. Przy wyjeździe na tor lewy do Wilamowic na gruncie wskaźnik W24 na semaforze wyjazdowym R się nie świeci. A gdyby tak na SKP dawać blok, przed przyjazdem pociągu, który byłby wracany. I coś semafor P nie chce sie podać.
« Ostatnia zmiana: 07 Marzec 2011, 20:02:27 wysłana przez Daniel »

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
    • http://uetam.pl
  • GG: 3435358
  • Skąd: IZ Wrocław
Odp: Testowo Fabryczne
« Odpowiedź #40 dnia: 07 Marzec 2011, 20:33:47 »
TW, nie daje odejścia pociągów.
Tak ma byc. Przy tej blokadzie jest to zbedne.
Cytuj
Przy wyjeździe na tor lewy do Wilamowic na gruncie wskaźnik W24 na semaforze wyjazdowym R się nie świeci.
Poprawione.
Cytuj
A gdyby tak na SKP dawać blok, przed przyjazdem pociągu, który byłby wracany.
?
Cytuj
I coś semafor P nie chce sie podać.
Wiecej szczegolow prosze. Jakie przebiegi sa podane gdy chcesz podac P? Jakie ulozenie zwrotnic?
Najlepiej zrob screena.

Offline KRZAQ

  • Użytkownik
  • Wiadomości: 39
  • dyżurny ruchu dysponujący st. Lubliniec
    • Zobacz profil
  • GG: 1620786
Odp: Testowo Fabryczne
« Odpowiedź #41 dnia: 07 Marzec 2011, 21:16:37 »
TW, nie daje odejścia pociągów.
Tak ma byc. Przy tej blokadzie jest to zbedne.
A telefonogram "pociąg nr odjechał"??:>

Offline Daniel

  • Użytkownik
  • Wiadomości: 53
    • Zobacz profil
  • GG: 7832113
Odp: Testowo Fabryczne
« Odpowiedź #42 dnia: 07 Marzec 2011, 21:18:09 »
Z tym semaforem to jest różnie raz się podaje a raz nie, ułożenie zwrotek prawidłowe, nawet ewentualne zależności brałem pod uwage. A i taka moja jedna sugestia bardziej mi sie podobało jak post. odst. Tęcza był nieczynny ;), ale to oczywiście wizja autora i chwała za to, że stworzył takie dzieło. Pozdrawiam!

Offline Paweł

  • Administrator
  • Użytkownik
  • Wiadomości: 738
    • Zobacz profil
    • Beskidzka Strona Kolejowa
  • GG: 5965963
  • Skąd: Kęty
Odp: Testowo Fabryczne
« Odpowiedź #43 dnia: 07 Marzec 2011, 22:06:38 »
A telefonogram "pociąg nr odjechał"??:>

Wcześniej było żądanie pozwolenia, więc wiadomo jaki jest numer pociągu.

Offline KRZAQ

  • Użytkownik
  • Wiadomości: 39
  • dyżurny ruchu dysponujący st. Lubliniec
    • Zobacz profil
  • GG: 1620786
Odp: Testowo Fabryczne
« Odpowiedź #44 dnia: 07 Marzec 2011, 22:26:15 »
A telefonogram "pociąg nr odjechał"??:>

Wcześniej było żądanie pozwolenia, więc wiadomo jaki jest numer pociągu.
To było pytanie prowokacyjne :P Tu macie rację :D chodzi mi o praktyczną kwestię. Ten typ blokady (do TW) nie wydaje dźwięków. Trzeba wytrzeszczać gały w stronę strzelin odcinków czy pociąg odjechał czy nie ;)