Autor Wątek: Problem z wysyłaniem pociągów  (Przeczytany 7763 razy)

bpm

  • Gość
Problem z wysyłaniem pociągów
« dnia: 05 Marzec 2012, 21:24:53 »
Witam,
Mam pewien problem - po ułożeniu przebiegu i podaniu sygnału "wolna droga" przed czasem odjazdu, gdy chcę wyprawić skład wcześniej podaję mechanikowi przez radiotelefon "xxxx, nakaz jazdy". Mechanik zgłasza "xxxx, przyjąłem", słychać jeszcze "xxxx, gotowy do odjazdu", po czym skład podjeżdża pod semafor wyjazdowy (wskazujący wolną drogę) przed którym się zatrzymuje, dopiero gdy mam czas odjazdu ponownie słychać "xxxx, gotów" i dopiero wtedy pociąg wyjeżdża na szlak. Wydaje mi się, że takie zachowanie mechanika jest nielogiczne - nie jest to przypadkiem jakiś błąd symulatora?

Offline jageer

  • Użytkownik
  • Wiadomości: 1296
  • Specjalista ds. prowadzenia ruchu.
    • Zobacz profil
  • Skąd: wieś Papago.
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #1 dnia: 05 Marzec 2012, 21:37:06 »
Na cholerę mu podajesz nakaz jazdy? Sam napisałeś, że postawiłeś semafor, a nie dyktowałeś rozkazy.....

Robisz jednocześnie coś i anulujesz to....

Skład pasażerski odjedzie zgodnie z rozkładem, towarowy po podaniu.
Tak też można mili moi.
Tor zajęty, a wjazd stoi.

Offline Paweł

  • Administrator
  • Użytkownik
  • Wiadomości: 798
    • Zobacz profil
    • Beskidzka Strona Kolejowa
  • GG: 5965963
  • Skąd: Kęty
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #2 dnia: 05 Marzec 2012, 22:21:53 »
W zasadzie można by zrobić tak, żeby nakaz jazdy podany po wyświetleniu sygnału na semaforze wyjazdowym odwoływał oczekiwanie na planową godzinę odjazdu. Tylko po co wyprawiać pociąg pasażerski wcześniej?

bpm

  • Gość
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #3 dnia: 05 Marzec 2012, 23:12:44 »
W zasadzie nie wyprawiam pociągów osobowych przed czasem, mogą jednak zaistnieć szczególne przypadki, kiedy trzeba będzie wyprawić pociąg wcześniej  :) Zaintrygowało mnie zachowanie składu po podaniu polecenia przez radiotelefon.

Offline Paweł

  • Administrator
  • Użytkownik
  • Wiadomości: 798
    • Zobacz profil
    • Beskidzka Strona Kolejowa
  • GG: 5965963
  • Skąd: Kęty
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #4 dnia: 05 Marzec 2012, 23:28:28 »
To wynika z tego, że oczekiwanie pociągu pasażerskiego na godzinę odjazdu w symulatorze polega po prostu na "unieważnieniu" sygnałów zezwalających na semaforach wyjazdowych przed tą godziną. Skład wykonuje polecenie otrzymane przez radio, ale dalej niż do semafora nie chce jechać.

bpm

  • Gość
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #5 dnia: 05 Marzec 2012, 23:49:47 »
Ok, dziękuję za odpowiedź.

Offline jageer

  • Użytkownik
  • Wiadomości: 1296
  • Specjalista ds. prowadzenia ruchu.
    • Zobacz profil
  • Skąd: wieś Papago.
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #6 dnia: 06 Marzec 2012, 12:00:47 »
Bo chyba generalnie kolego jak dajesz nakaz jazdy to pociąg zgodnie z "poleceniem" pomija stanie w peronach, czy nawet W4. Jakbyś podyktował Ske i dał nakaz jazdy, to chyba by nie stanął pod semkiem.
Tak też można mili moi.
Tor zajęty, a wjazd stoi.

Offline Artur PKP

  • Użytkownik
  • Wiadomości: 54
    • Zobacz profil
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #7 dnia: 09 Marzec 2012, 11:02:10 »
Jeżeli jest mowa o wysyłaniu pociągów to mam pytanie: Jeżeli chce wysłać pociąg do Liskowa i blok pozwolenia (Poz1L) świeci się na biało to muszę dzwonić do Ls. żeby wysłać pociąg?

Offline MaKu

  • Moderator
  • Użytkownik
  • Wiadomości: 565
  • Starszy Dyżurny Ruchu
    • Zobacz profil
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #8 dnia: 09 Marzec 2012, 12:35:12 »
Nie zależnie od stanu blokady należy żądać pozwolenia w/g telefonogramu.

Offline Artur PKP

  • Użytkownik
  • Wiadomości: 54
    • Zobacz profil
Odp: Problem z wysyłaniem pociągów
« Odpowiedź #9 dnia: 09 Marzec 2012, 17:46:42 »
Dziękuję za odpowiedź;)