Autor Wątek: Problem z Tefamą  (Przeczytany 13171 razy)

Offline greg86

  • Użytkownik
  • Wiadomości: 98
    • Zobacz profil
  • Skąd: Największe miasto bez kolei pasażerskiej w Europie
Problem z Tefamą
« dnia: 23 Luty 2014, 20:19:39 »
Jak w temacie, mam problem z pociągami z i do Tefamy. Sytuacja na screenach może coś wyjaśni. Słowem komentarza o 9:26 Tefama przyjęła luzaka z uszkodzonych wagonów. Sporo czasu zastanawiałem się dlaczego nic z tamtąd nie przyjeżdżało i w końcu wybrałem się na "spacer". Okazało się że nie został wygaszony semafor wjazdowy do Tefamy. Co z tym fantem teraz zrobić? Czy ten save jeszcze jest do uratowania? Nawiasem mówiąc zaczęła mi się stacja towarami do Tefamy zapychać. Save też załączam. Rozkład MaKu_v1.

PS.: Czy to może mieć coś wspólnego z uruchomieniem gry przez Wine?
« Ostatnia zmiana: 23 Luty 2014, 20:26:04 wysłana przez greg86 »

Offline TaKeT

  • Użytkownik
  • Wiadomości: 140
    • Zobacz profil
  • Skąd: X
Odp: Problem z Tefamą
« Odpowiedź #1 dnia: 22 Kwiecień 2014, 16:32:40 »
Witam,

u mnie ten sam problem, z tą zmianą że semafor wjazd Tafamy pokazuje S1

Offline piotrek_wiedenka

  • Użytkownik
  • Wiadomości: 71
    • Zobacz profil
  • Skąd: Z kątowni.
Odp: Problem z Tefamą
« Odpowiedź #2 dnia: 22 Kwiecień 2014, 17:32:55 »
TaKeT podaj plik save.
-Mechaniku jazda na Sz.
-Dobrze.
-Podałam, świeci?
-Świeci, nie świeci, świeci, nie świeci, świeci, nie świeci.

Offline TaKeT

  • Użytkownik
  • Wiadomości: 140
    • Zobacz profil
  • Skąd: X
Odp: Problem z Tefamą
« Odpowiedź #3 dnia: 23 Kwiecień 2014, 21:11:50 »
Witam,
przepraszam za nieobecność, już podsyłam save'y. Zapis nr 4 to zapis przed wyprawieniem luzaka do Tafamy natomiast nr 5 już po wysłaniu tamary do tafamy

Offline piotrek_wiedenka

  • Użytkownik
  • Wiadomości: 71
    • Zobacz profil
  • Skąd: Z kątowni.
Odp: Problem z Tefamą
« Odpowiedź #4 dnia: 24 Kwiecień 2014, 11:31:22 »
Możesz wysłać jakiegoś wolnego luzaka do TEFAMY jako 889098 i powinien się ruch odblokować ;)
-Mechaniku jazda na Sz.
-Dobrze.
-Podałam, świeci?
-Świeci, nie świeci, świeci, nie świeci, świeci, nie świeci.

Offline TaKeT

  • Użytkownik
  • Wiadomości: 140
    • Zobacz profil
  • Skąd: X
Odp: Problem z Tefamą
« Odpowiedź #5 dnia: 24 Maj 2014, 22:21:12 »
Witam spowrotem,
wystarczy nie wysyłać luzaka tylko zaczekać i puścić tamarkę z jakimś 9xx do Tafamy i nie ma problemu :)

Offline greg86

  • Użytkownik
  • Wiadomości: 98
    • Zobacz profil
  • Skąd: Największe miasto bez kolei pasażerskiej w Europie
Odp: Problem z Tefamą
« Odpowiedź #6 dnia: 25 Maj 2014, 08:40:27 »
Nie ma na co czekać, bo nic stamtąd nie przyjedzie (żaden pociąg na 9xx), ponieważ nie ma wolnej drogi (szlak zajęty przez pociąg jadący od nas, który dojechał, ale nie dojechał), żeby Tamara do nas przyjechała. Pomysł z luzakiem chyba jest najbardziej dopasowany.

Offline dariuszz94

  • Użytkownik
  • Wiadomości: 8
    • Zobacz profil
  • Skąd: Poznań
Odp: Problem z Tefamą
« Odpowiedź #7 dnia: 26 Marzec 2016, 17:25:19 »
Okazało się że nie został wygaszony semafor wjazdowy do Tefamy.

Witam.
Trochę "odgrzeję kotleta".
Właśnie spotkałem się z podobną sytuacją.
Wysłałem pociąg 9942 do Tefamy. O 17:33, kiedy pociąg opuszczał Lisków zadzwoniłem do Tefamy, poinformować, że pociąg odjechał.
Następnie, o 17:39 zadzwoniła do mnie Tefama z informacją, że pociąg 4452 (!) przyjechał o godzinie 17:38.
Z tego co widzę, semafor wjazdowy do Tefamy nie został wygaszony, pomimo, że z podglądu w terenie skład zniknął. Pociąg nie wraca, ani ja nie mogę wysłać żadnego pociągu (dzwoniłem o 982), gdyż dostaję odpowiedź, że tor jest zajęty przez 9942.
Czy ktoś ma może pomysł, jak rozwiązać tą sytuację?
W załącznikach dwie rozmowy z Tefamą.
Pozdrawiam i życzę wesołych Świąt oraz smacznego jajka  ;)

Offline dariuszz94

  • Użytkownik
  • Wiadomości: 8
    • Zobacz profil
  • Skąd: Poznań
Odp: Problem z Tefamą
« Odpowiedź #8 dnia: 26 Marzec 2016, 18:26:21 »
I problem chyba został zażegnany.
Po prostu zadzwoniłem do Tefamy, że pociąg 9942 jest zatrzymany. Wówczas już mogłem wysłać 982 do Tefamy, a gdy ten zajechał na miejsce, Tefama dzwoniła o wolny szlak dla 9943.

Offline EN57-002

  • Użytkownik
  • Wiadomości: 525
    • Zobacz profil
  • Skąd: Chorzów
Odp: Problem z Tefamą
« Odpowiedź #9 dnia: 27 Marzec 2016, 11:07:11 »
Czasami z niewyjaśnionych przyczyn tak się dzieje. Najlepiej zobaczyć w debugowaniu co "wisi" na szlaku i ustawić skład domyślnie wpisany w "Składy" tylko nadać mu numer tego co wisi na szlaku i puścić w odpowiednią stronę. W tym przypadku jeżeli zapytała się o 9942 to takie coś ustawić i j/w.
Można tak jak Ty zrobić na szlakach pojedynczych, do Wilamowic już tak by nie wyszło.

Offline melis

  • Użytkownik
  • Wiadomości: 278
    • Zobacz profil
  • Skąd: Gdańsk
Odp: Problem z Tefamą
« Odpowiedź #10 dnia: 27 Marzec 2016, 13:31:35 »
A kolega ma może save'a, w czasie przed wystąpieniem tej sytuacji?

Offline dariuszz94

  • Użytkownik
  • Wiadomości: 8
    • Zobacz profil
  • Skąd: Poznań
Odp: Problem z Tefamą
« Odpowiedź #11 dnia: 02 Kwiecień 2016, 17:57:24 »
A kolega ma może save'a, w czasie przed wystąpieniem tej sytuacji?
Save'a mam, ale na forum nie wchodzi bo waży za dużo  :-\