Autor Wątek: problem z SSP  (Przeczytany 18097 razy)

rustsaltz

  • Gość
problem z SSP
« dnia: 05 Grudzień 2010, 17:43:55 »
Na początek wypada się przywitać :)

I od razu wyskoczę z mordą na monterów:P
W jaki sposób zgłosić awarię czujników w SSP na szlaku do Testowa Zach.? Można zgłosić wszystko: napędy, sygnalizatory, tarcze... Ale nie czujniki...

Pytanie drugie:
Czy wypuszczając w tym układzie pociąg (tarcza ostrzegawcza przejazdowa wskazuje sygnał Osp1) należy dyktować rozkaz pisemny "O"?

Offline Paweł

  • Administrator
  • Użytkownik
  • Wiadomości: 1008
    • Zobacz profil
  • Skąd: Kęty
Odp: problem z SSP
« Odpowiedź #1 dnia: 05 Grudzień 2010, 18:10:26 »
Witam!

W symulatorze awaria czujników występuje, gdy błędne zliczenie osi spowoduje ujemne wskazanie licznika. Błędne zliczenie jest zdarzeniem losowym, nie wynika z trwałej usterki. Po prostu potwierdź alarm i wyzeruj liczniki z UZK.
« Ostatnia zmiana: 05 Grudzień 2010, 19:44:01 wysłana przez Paweł »

Offline uetam

  • Administrator
  • Użytkownik
  • Wiadomości: 391
    • Zobacz profil
  • Skąd: IZ Wrocław
Odp: problem z SSP
« Odpowiedź #2 dnia: 05 Grudzień 2010, 19:33:05 »

Pytanie drugie:
Czy wypuszczając w tym układzie pociąg (tarcza ostrzegawcza przejazdowa wskazuje sygnał Osp1) należy dyktować rozkaz pisemny "O"?
Nie trzeba.

Offline jageer

  • Projektant
  • Użytkownik
  • Wiadomości: 1395
  • Podg. Papago
    • Zobacz profil
  • Skąd: wieś Papago.
Odp: problem z SSP
« Odpowiedź #3 dnia: 05 Grudzień 2010, 20:22:51 »
Pytanie drugie:
Czy wypuszczając w tym układzie pociąg (tarcza ostrzegawcza przejazdowa wskazuje sygnał Osp1) należy dyktować rozkaz pisemny "O"?

Tarcza wskazuje "prędkość" z jaką można przejechać przejazd. Jak świeci na pomarańczowo jedzie się 20 km/h, więc dyżurny nie ma potrzeby dyktowania rozkazów.
Tak też można mili moi.
Tor zajęty, a wjazd stoi.

rustsaltz

  • Gość
Odp: problem z SSP
« Odpowiedź #4 dnia: 05 Grudzień 2010, 21:29:55 »
Po prostu potwierdź alarm i wyzeruj liczniki z UZK.
O ile z potwierdzeniem nie ma problemu, o tyle z wyzerowaniem jest spory. Jak mam to zrobić?

Offline Paweł

  • Administrator
  • Użytkownik
  • Wiadomości: 1008
    • Zobacz profil
  • Skąd: Kęty
Odp: problem z SSP
« Odpowiedź #5 dnia: 05 Grudzień 2010, 21:34:55 »
Ctrl, prawym klawiszem myszy na "ZEROWANIE", "Dalej", Enter.

Offline Ash

  • Użytkownik
  • Wiadomości: 7
    • Zobacz profil
  • Skąd: Mazowsze
Odp: problem z SSP
« Odpowiedź #6 dnia: 11 Czerwiec 2012, 15:09:20 »
Hej.
Wiem, że temat stary, ale dokładnie odpowiada zdarzeniu które mi się przytrafiło z SSP.
Wersję programu mam z 2012.06.08, uruchomiony był na winXP 32 bit. Wersja "org", bez żadnych własnych bitmap, rozkładu itp.

Po przejechaniu pociągu nr 433280 uległy awarii czujniki.
OT: imo, obsługując symulator w słuchawkach, trochę za głośny ten świdrujący dźwięk w porównaniu do np. dzwonka

Z        Pn 20:18:17      OSTRZEGANIE
Z        Pn 20:19:25      USTERKA kat. II
Z        Pn 20:19:25      Awaria czujnika C2
Z        Pn 20:19:25      Awaria czujnika C3
Z        Pn 20:19:30      Zaakceptowano !
Z        Pn 20:19:33      OCZEKIWANIE
P        Pn 20:24:40      Wybrano polecenie: ZEROWANIE PRZEJAZDU
P        Pn 20:25:00      Automatycznie anulowano polecenie: ZEROWANIE PRZEJAZDU
P        Pn 20:25:30      Wybrano polecenie: ZEROWANIE PRZEJAZDU
P        Pn 20:25:50      Automatycznie anulowano polecenie: ZEROWANIE PRZEJAZDU
P        Pn 20:25:59      Wybrano polecenie: WYŁĄCZENIE CZUJNIKÓW TOR 1
P        Pn 20:26:19      Automatycznie anulowano polecenie: WYŁĄCZENIE CZUJNIKÓW TOR 1

Empirycznie z SSP nie miałem nigdy kontaktu, polegam na instrukcji symulatora. Z ctrl+ppm chciałem wyzerować stan liczników. Ale dostaję informację o automatycznym anulowaniu. Pomyślałem potem, że może wyłączenie i ponowne włączenie coś da, ale również nie mogę tego zrobić - automatyczne anulowanie.

Co ciekawe po kliknięciu ppm na zerowanie, przycisk enter nie działa w myśl instrukcji, tylko potwierdzenie okna dialogowego przez lpm (przycisk dalej). Nie wiem czy OS ma znaczenie, ale na wszelki wypadek dlatego na wstępie opisałem. Kliknięcie enter zamyka okno dialogowe i nic dalej się nie dzieje.

Ogólnie kontrolka "zerowanie" pulsuje na niebiesko zgodnie z instrukcją i po 20 sec następuje anulowanie, analogicznie do wyłączenia.

Stan symulacji w załączniku.

Myślałem, że pauza może mieć znaczenie, której użyłem w trakcie tych 20 sec, ale jednak nie. Czegoś nie doczytałem w instrukcji, czy to bug?

Z góry dzięki za pomoc. Pozdrawiam, Ash.


Offline marek_n0

  • Użytkownik
  • Wiadomości: 46
    • Zobacz profil
  • Skąd: Wołów
Odp: problem z SSP
« Odpowiedź #7 dnia: 11 Czerwiec 2012, 15:21:27 »
A nacisnąłeś myszką "Dalej" (nie enterem)?

Offline Ash

  • Użytkownik
  • Wiadomości: 7
    • Zobacz profil
  • Skąd: Mazowsze
Odp: problem z SSP
« Odpowiedź #8 dnia: 11 Czerwiec 2012, 15:30:23 »
Hehe, napisałem, ze działa klik lpm, a nie klawisz, więc próbowałem. ;)

Offline marek_n0

  • Użytkownik
  • Wiadomości: 46
    • Zobacz profil
  • Skąd: Wołów
Odp: problem z SSP
« Odpowiedź #9 dnia: 11 Czerwiec 2012, 15:34:16 »
No tak (źle przeczytałem:) ).

Offline Paweł

  • Administrator
  • Użytkownik
  • Wiadomości: 1008
    • Zobacz profil
  • Skąd: Kęty
Odp: problem z SSP
« Odpowiedź #10 dnia: 11 Czerwiec 2012, 16:37:10 »
A wciskasz Enter po potwierdzeniu w oknie dialogowym, gdy przycisk miga na niebiesko?

Offline Ash

  • Użytkownik
  • Wiadomości: 7
    • Zobacz profil
  • Skąd: Mazowsze
Odp: problem z SSP
« Odpowiedź #11 dnia: 11 Czerwiec 2012, 17:08:25 »
Działa. Jakoś intuicyjnie powiązałem ten enter i esc z oknem dialogowym jako potwierdzenie opisane w instrukcji.
ctrl + ppm -> lpm na dalej -> enter podczas pulsującego niebieskiego = poszukiwany fiolet. ;)
Dziękuję i przepraszam za moje "złindołsienie". :)

Pozdrawiam, Ash.