Autor Wątek: Brak polskich znaków diakrytycznych  (Przeczytany 4492 razy)

Offline CzerwonyKrólik

  • Użytkownik
  • Wiadomości: 2
    • Zobacz profil
  • Skąd: Warszawa
Brak polskich znaków diakrytycznych
« dnia: 21 Wrzesień 2017, 17:26:32 »
Szanowni forumowicze
Po uruchomieniu programu polskie znaki są zastąpione przez jakieś dziwadła.
Ktoś wie jak temu zaradzić?

Offline greg86

  • Użytkownik
  • Wiadomości: 105
    • Zobacz profil
  • Skąd: Największe miasto bez kolei pasażerskiej w Europie
Odp: Brak polskich znaków diakrytycznych
« Odpowiedź #1 dnia: 21 Wrzesień 2017, 17:56:48 »
Ustawienia regionalne komputera sprawdź.

Offline CzerwonyKrólik

  • Użytkownik
  • Wiadomości: 2
    • Zobacz profil
  • Skąd: Warszawa
Odp: Brak polskich znaków diakrytycznych
« Odpowiedź #2 dnia: 21 Wrzesień 2017, 18:21:38 »
Ok, strzał w dziesiątkę. W ustawieniach regionalnych dla programów obsługujących Unicode ustawiony był j.angielski.
Dzięki ;)

Offline Meril

  • Użytkownik
  • Wiadomości: 30
    • Zobacz profil
  • Skąd: Polska
Odp: Brak polskich znaków diakrytycznych
« Odpowiedź #3 dnia: 11 Kwiecień 2018, 22:54:50 »
Witam!
Mam podobny problem, tylko że na linuxie (Kubuntu + najnowszy wine) i polskie znaki są wszędzie, tylko nie w zakładce "łączność". Konkretniej w oknach telefonu i radia. Ktoś miał podobną historie? Jakieś pomysły jak temu zaradzić? 

Offline MattGReen

  • Użytkownik
  • Wiadomości: 1
    • Zobacz profil
  • Skąd: Rybnik
Odp: Brak polskich znaków diakrytycznych
« Odpowiedź #4 dnia: 27 Grudzień 2018, 23:39:31 »
Witam serdecznie!

U mnie występuje identyczny problem (Win 8.1). Także brak tych znaków. Region, języki i inne sprawdzałem wg innych forów i tego, ustawione
wszystko tak jak powinno czyli "PL" w skrócie mówiąc.
Próbowałem reinstalacji, lecz niestety nie pomogło.

Proszę o pomoc i pozdrawiam,
MattGReen

EDIT: Pomogło zmapowanie lewego alta i aktualizacja systemu. Także już nie ważne :)
« Ostatnia zmiana: 28 Grudzień 2018, 20:17:37 wysłana przez MattGReen »